<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="user-scalable=no, initial-scale=1.0, maximum-scale=1.0, width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://heatst.com/xmlrpc.php">
<script src="//cdn.optimizely.com/js/6302942175.js"></script><title>Wounded Police Officer Sues Black Lives Matter for 'Inciting Violence' | Heat Street</title>
<link rel='dns-prefetch' href='//segment-data.zqtk.net' />
<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//assets.vidora.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Heat Street &raquo; Feed" href="https://heatst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heat Street &raquo; Comments Feed" href="https://heatst.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heat Street &raquo; Wounded Police Officer Sues DeRay Mckeeson and Black Lives Matter for &#8216;Inciting Violence&#8217; Comments Feed" href="https://heatst.com/politics/wounded-police-officer-sues-deray-mckeeson-and-black-lives-matter-for-inciting-violence/feed/" />
<meta name='description' content='A Baton Rouge police officer is suing DeRay Mckeeson and other activists from Black Lives Matter for &quot;inciting violence&quot; that eventually led to an ambush attack.' />
<meta name='keywords' content='BLM, Black Lives Matter, DeRay Mckeeson, legal issues' />
<meta name='google-site-verification' content='-NFZCPs3iqYCxEfLsfO0501amnNn4IL5cgHs4BMPCRw' />
<meta name='google-site-verification' content='LbbRRm-x0g7dJiU1338vTdoeMgRvKk0n4RqAOpoSqDo' />

<meta property='fb:app_id' content='1129007383778921' />

<meta name='robots' content='noarchive, noodp'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://heatst.com/_static/??-eJyVjMsKwkAMAH/ImC5VaA+l37Jsomj3ETZZin+vPZSKN48DM4OrQCjZOBumBhLb/ZEVn2ziw4KpUIusWDl6YwIpaj90Dqon/NrsD08Q/Yur4sc4COgm/zabP6fJXUZ37Ye+6974GUNF' type='text/css' media='all' />
<link rel='stylesheet' id='heatstreet-fonts-css'  href='https://cloud.typography.com/6585494/7054952/css/fonts.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://heatst.com/wp-content/themes/heatstreet/static/css/app.min.css?m=1498510458g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2' href='https://heatst.com/wp-content/themes/heatstreet/static/css/print.min.css?m=1486073608g' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2' href='https://heatst.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1499374480g' type='text/css' media='all' />
<script type='text/javascript' async="true" async src='https://heatst.com/wp-content/themes/heatstreet/static/js/hs-pb.min.js?ver=1.3'></script>
<script type='text/javascript' async src='https://segment-data.zqtk.net/dowjones-d8s23j?url=https%3A%2F%2Fheatst.com%2Fpolitics%2Fwounded-police-officer-sues-deray-mckeeson-and-black-lives-matter-for-inciting-violence%2F&#038;ver=1'></script>
<script type='text/javascript' async src='https://cdn.boomtrain.com/analyticstrain/heat-street/analyticstrain.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://heatst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heatst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heatst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://heatst.com/politics/wounded-police-officer-sues-deray-mckeeson-and-black-lives-matter-for-inciting-violence/" />
<link rel='shortlink' href='http://heat.st/2tZZQ35' />
<link rel="alternate" type="application/json+oembed" href="https://heatst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatst.com%2Fpolitics%2Fwounded-police-officer-sues-deray-mckeeson-and-black-lives-matter-for-inciting-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heatst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatst.com%2Fpolitics%2Fwounded-police-officer-sues-deray-mckeeson-and-black-lives-matter-for-inciting-violence%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>			<meta property="fb:pages" content="1129007383778921" />
				<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1077676712276390');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1077676712276390&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
			<!-- Begin Parse.ly -->
		<script type="application/ld+json" id="jsonld">
			{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Wounded Police Officer Sues DeRay Mckeeson and Black Lives Matter for \u2018Inciting Violence\u2019",
    "url": "https:\/\/heatst.com\/politics\/wounded-police-officer-sues-deray-mckeeson-and-black-lives-matter-for-inciting-violence\/",
    "thumbnailUrl": "https:\/\/i3.s.heat.st\/wp-content\/uploads\/2017\/02\/deray-mckesson.jpg?crop=428px%2C0px%2C2083px%2C1392px&resize=600%2C400&quality=80&strip=all&ssl=1",
    "dateCreated": "2017-07-07T13:06:35+00:00",
    "articleSection": "Politics",
    "creator": [
        "Emily Zanotti"
    ],
    "keywords": [
        "Politics",
        "black lives matter",
        "legal issues",
        "police"
    ],
    "metadata": {
        "wordcount": 337,
        "postType": "post"
    }
}		</script>
		<!-- End Parse.ly -->
									<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};
			googletag.cmd.push(function() {
				dfpBuiltMappings["desktop_half_page"] = googletag.sizeMapping().addSize([1,1],[]).addSize([1024,1],[[300,600]]).build();
dfpBuiltMappings["basic_medium_rectangle_1"] = googletag.sizeMapping().addSize([1,1],[[300,250]]).addSize([768,1],[[300,250]]).addSize([1024,1],[[300,250]]).build();
dfpBuiltMappings["mid_article"] = googletag.sizeMapping().addSize([1,1],[[300,250]]).addSize([1024,1],[]).build();
dfpBuiltMappings["leaderboard"] = googletag.sizeMapping().addSize([1,1],[[320,50]]).addSize([768,1],[[728,90]]).addSize([1024,1],[[970,250],[728,90]]).build();
dfpBuiltMappings["article_leaderboard"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).addSize([768,1],[[728,90]]).addSize([1024,1],[[728,90]]).build();
dfpBuiltMappings["mid_article_2"] = googletag.sizeMapping().addSize([1,1],[[300,250]]).addSize([768,1],[]).addSize([1024,1],[]).build();
dfpBuiltMappings["unruly"] = googletag.sizeMapping().addSize([1,1],[[2,2]]).addSize([768,1],[[2,2]]).addSize([1024,1],[[2,2]]).build();
googletag.pubads().setTargeting("articlesection",["politics"]).setTargeting("topic",["black-lives-matter","legal-issues","police"]);
googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();

				if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
					googletag.enableServices();
				}
			});
						var dfpSizeMapping = {"desktop_half_page":[[[1,1],[]],[[1024,1],[[300,600]]]],"basic_medium_rectangle_1":[[[1,1],[[300,250]]],[[768,1],[[300,250]]],[[1024,1],[[300,250]]]],"mid_article":[[[1,1],[[300,250]]],[[1024,1],[]]],"leaderboard":[[[1,1],[[320,50]]],[[768,1],[[728,90]]],[[1024,1],[[970,250],[728,90]]]],"article_leaderboard":[[[1,1],[[1,1]]],[[768,1],[[728,90]]],[[1024,1],[[728,90]]]],"mid_article_2":[[[1,1],[[300,250]]],[[768,1],[]],[[1024,1],[]]],"unruly":[[[1,1],[[2,2]]],[[768,1],[[2,2]]],[[1024,1],[[2,2]]]]};
			var dfpAdLayer = {"post_id":431,"title":"Articles"};
			var dfpAdDetails = {"desktop_half_page":{"path":"\/2\/heatst.com\/politics_article\/desktop_half_page","sizes":[300,600],"targeting":{"pos":["5"]}},"basic_medium_rectangle_1":{"path":"\/2\/heatst.com\/politics_article\/basic_medium_rectangle_1","sizes":[300,250],"targeting":{"pos":["1"]}},"mid_article":{"path":"\/2\/heatst.com\/politics_article\/mid_article","sizes":[300,250],"targeting":{"pos":["12"]}},"leaderboard":{"path":"\/2\/heatst.com\/politics_article\/leaderboard","sizes":[320,50],"targeting":{"pos":["13"]}},"article_leaderboard":{"path":"\/2\/heatst.com\/politics_article\/article_leaderboard","sizes":[728,90],"targeting":{"pos":["14"]}},"mid_article_2":{"path":"\/2\/heatst.com\/politics_article\/mid_article_2","sizes":[300,250],"targeting":{"pos":["15"]}},"unruly":{"path":"\/2\/heatst.com\/politics_article\/unruly","sizes":[2,2],"targeting":[]}};
			</script>
			<script type="text/javascript">var utag_data = {"channel":"Heat Street","page_site":"Heat Street","page_site_product":"HS","page_content_type":"Article","page_section":"Politics","access_type":"free","language":"en_US","page_id":"139694","user_type":"nonsubscriber","page_content_source":"Heat Street","page_content_syndication":"","article_id":"139694","article_template":"article","article_author":"Emily Zanotti","article_headline":"Wounded Police Officer Sues DeRay Mckeeson and Black Lives Matter for &#8216;Inciting Violence&#8217;","article_published":"2017-07-07T17:06:35.000Z","article_updated":"2017-07-07T17:06:35.000Z","article_access":"free"};</script><link rel="amphtml" href="https://heatst.com/politics/wounded-police-officer-sues-deray-mckeeson-and-black-lives-matter-for-inciting-violence/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wounded Police Officer Sues DeRay Mckeeson and Black Lives Matter for &#8216;Inciting Violence&#8217;" />
<meta property="og:url" content="https://heatst.com/politics/wounded-police-officer-sues-deray-mckeeson-and-black-lives-matter-for-inciting-violence/" />
<meta property="og:description" content="Suit names DeRay Mckeeson and other BLM leaders." />
<meta property="article:published_time" content="2017-07-07T17:06:35+00:00" />
<meta property="article:modified_time" content="2017-07-07T17:06:35+00:00" />
<meta property="og:site_name" content="Heat Street" />
<meta property="og:image" content="https://heatst.com/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C223px%2C3000px%2C1576px&amp;resize=1200%2C630&amp;quality=80&amp;strip=all&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C217px%2C3000px%2C1500px&amp;resize=1024%2C512&amp;quality=80&amp;strip=all&amp;ssl=1" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.s.heat.st/wp-content/uploads/2016/04/HeatStreet-Favicon-64.png?w=32&#038;quality=80&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://i2.s.heat.st/wp-content/uploads/2016/04/HeatStreet-Favicon-64.png?w=64&#038;quality=80&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.s.heat.st/wp-content/uploads/2016/04/HeatStreet-Favicon-64.png?w=64&#038;quality=80&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://i2.s.heat.st/wp-content/uploads/2016/04/HeatStreet-Favicon-64.png?w=64&#038;quality=80&#038;strip=all" />
</head>

<body ontouchstart class="post-template-default single single-post postid-139694 single-format-standard">
	<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '998144673608082',
			xfbml      : true,
			version    : 'v2.8'
		});
		FB.AppEvents.logPageView();
	};

	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));
</script>
	<script>
	window.twttr = (function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		if (d.getElementById(id)) return t;
		js = d.createElement(s);
		js.id = id;
		js.src = "https://platform.twitter.com/widgets.js";
		fjs.parentNode.insertBefore(js, fjs);

		t._e = [];
		t.ready = function(f) {
			t._e.push(f);
		};

		return t;
	}(document, "script", "twitter-wjs"));
</script>
	<!-- Modal container -->
	<div id="largeImgPanel">
		<span id="largeImgPanelelper"></span>
		<div class="largeImgPanel-wrapper">
			<i id="largeImgPanelCloseButton"></i>
			<img id="largeImgPanelImg"/>
		</div>
	</div>

	<script src="https://tags.tiqcdn.com/utag/wsjdn/heatstreet/prod/utag.js" type="text/javascript" async="true"></script>	<div class="ad box1-ad col-xs-12 fit leaderboard-ad-container">
			<div
			class="lazy-ad-unit col-xs-12 nocontent robots-nocontent fit leaderboard-ad"
			id="div-gpt-ad-leaderboard"
			data-ad-unit="leaderboard"
		></div>
		</div>
	<div id="search-panel" class="search-panel">
	<form role="search" method="get" class="search-form form-inline" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="search-field form-control" placeholder="Search">
			<span class="input-group-btn">
				<button type="submit" class="search-submit btn btn-link btn-search"><i class="fa fa-search"></i></button>
			</span>
		</div>
	</form>
	<a id="close-search" href="#" class="close-search"><i class="fa fa-times"></i></a>
</div>
<header id="site-header" class="site-header banner" role="banner">
	<img class="print-only-hslogo" src="https://heatst.com/wp-content/themes/heatstreet/static/img/heatstreet-logo-dark.svg" alt="Heat Street" />
	<div class="header-top-wrapper col-xs-12 fit" data-bg="#ef9802">

					<div class="bar-top"></div>
		
		<div class="container">

			<div class="menu-mobile pull-left visible-xs visible-sm fit">
				<div class="mobile-menu hide-desktop" id="icon-nav">
					<button id="mob-menu-btn" class="button--hamburger" data-effect="st-effect-10"><img class="btn-open" src="https://heatst.com/wp-content/themes/heatstreet/static/img/menu-mobile.svg"></button>
				</div>
			</div>

							<div class="logo fit">
					<a class="brand" href="https://heatst.com/"><img src="https://heatst.com/wp-content/themes/heatstreet/static/img/heatstreet-logo.svg" alt="Heat Street" /></a>
				</div>
			
			<nav class="nav-main" role="navigation">
				<ul id="menu-main" class="nav nav-main"><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://heatst.com/politics/">Politics</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://heatst.com/tech/">Tech</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://heatst.com/culture-wars/">Culture Wars</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://heatst.com/biz/">Biz</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://heatst.com/entertainment/">Entertainment</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://heatst.com/life/">Life</a></li>
</ul><ul id="header-social" class="list-unstyled" xmlns="http://www.w3.org/1999/html">
	<li class="facebook social-button">
		<a class="social-link" target="_blank" href="https://www.facebook.com/heatstreetmedia/"><i class="social-icon fa fa-facebook"></i></a>
	</li>

	<li class="twitter social-button">
		<a href="https://twitter.com/heatstreet" target="_blank" class="social-link"><i class="social-icon fa fa-twitter"></i></a>
	</li>
</ul>
				<a id="search" class="primary-search" href="#">
					<img src="https://heatst.com/wp-content/themes/heatstreet/static/img/header-search-icon.svg" alt="Search" />
				</a>
			</nav>
		</div>
	</div>
</header>

	<div id="st-container" class="st-container">

		<nav class="st-menu mob-menu st-effect-10" id="menu-10">
	<div id="off-canvas-left" class="off-canvas">
		<div class="main-nav-wrapper">
			<div class="off-canvas-categories">
				<div class="menu-mobile-menu-container"><ul id="menu-mobile" class="nav navbar-nav"><li id="menu-item-3827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3827"><a href="/">HOME</a></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3832"><a href="https://heatst.com/politics/">Politics</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://heatst.com/tech/">Tech</a></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://heatst.com/culture-wars/">Culture Wars</a></li>
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://heatst.com/biz/">Biz</a></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://heatst.com/entertainment/">Entertainment</a></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3829"><a href="https://heatst.com/life/">Life</a></li>
</ul></div>			</div>
			<div class="off-canvas-links"></div>
		</div>
	</div>
</nav>

		<div class="st-pusher">
			<div class="st-content"><!-- this is the wrapper for the content -->
				<div class="page-wrap">
					<div id="wrap" class="wrap wrap-nav">
						<div class="content row-wrapper">
							<main class="main" role="main">
								

	
<section class="single-article-header single-post-image col-xs-12 fit">
	<div class="single-post-bg">
		<div class="single-post-picture">
				<picture class="zzslideshow-slidezz lazy-srcsets">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C111px%2C3000px%2C2063px&#038;resize=480%2C330&#038;quality=20&#038;strip=all&#038;ssl=1" media="(max-width: 480px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C199px%2C3000px%2C1137px&#038;resize=871%2C330&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 481px) and (max-width: 766px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C199px%2C3000px%2C1137px&#038;resize=1188%2C450&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 767px) and (max-width: 1023px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C167px%2C3000px%2C1477px&#038;resize=1320%2C650&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 1024px) and (max-width: 1297px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C182px%2C3000px%2C1341px&#038;resize=1452%2C650&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 1298px) and (max-width: 1500px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C155px%2C3000px%2C1231px&#038;resize=1583%2C650&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 1501px) and (max-width: 1702px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C199px%2C3000px%2C1137px&#038;resize=1715%2C650&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 1703px)">

		<img src="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?crop=0px%2C199px%2C3000px%2C1137px&amp;resize=871%2C330&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-hero_mobile size-hero_mobile" alt="" />	</picture>
			</div>
		<div class="article-headline">
			<div class="video-backdrop"></div>
			<div class="container">
				<div class="headline-inner" >
										<h1><span>Wounded Police Officer Sues DeRay Mckeeson and Black Lives Matter for &#8216;Inciting Violence&#8217;</span></h1>

				</div>
			</div>
		</div>

	</div>
</section>

<section class="single-story-wp col-xs-12 fit">
	<div class="container">
		<div class="col-xs-12 container-pullup">

			<header class="single-post-header-meta">
				<ol class="meta-breadcrumbs">
					<li><a href="https://heatst.com/">Home</a></li>
					<li><a href="https://heatst.com/politics/">Politics</a></li>
				</ol>
				<div class="meta meta-single col-xs-6 col-sm-9 col-md-8 col-lg-8">
					<span class="block">By <a href="https://heatst.com/author/emily-zanotti/" class="author">Emily Zanotti</a></span><span class="sep"> | </span><span class="block single-post-time">1:06 pm, July 7, 2017</span>				</div>
				<div class="in-article-social col-xs-6 col-sm-3 col-md-4 col-lg-4">
					<ul class="byline-social">
	<li class="facebook">
		<div class="fb-like social-link facebook-like-button" data-href="https://www.facebook.com/heatstreetmedia/" data-colorscheme="dark" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
	</li>
	<li class="twitter">
		<a href="https://twitter.com/heatstreet" class="social-link twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a>
	</li>
</ul>
				</div>
				<div class="single-post-social col-xs-6 col-sm-9 col-md-8 col-lg-8 social-large social-header active">
					<ul class="sharing-social list-unstyled" xmlns="http://www.w3.org/1999/html">
	<li class="facebook"><a class="sbg-button sbg-button-facebook" data-sbg-network="facebook" data-sbg-url="http://heat.st/2tZZQ35" data-sbg-title="Wounded Police Officer Sues DeRay Mckeeson and Black Lives Matter for &#8216;Inciting Violence&#8217;" data-sbg-summary="Suit names DeRay Mckeeson and other BLM leaders." data-sbg-image="https://i3.s.heat.st/wp-content/uploads/2017/02/deray-mckesson.jpg?w=300&#038;quality=80&#038;strip=all" data-sbg-width="600" data-sbg-height="368">
		<i class="sbg-button-icon fa fa-facebook"></i>
	</a></li>

	<li class="twitter"><a class="sbg-button sbg-button-twitter" data-sbg-network="twitter" data-sbg-text="Wounded Police Officer Sues DeRay Mckeeson and Black Lives Matter for &#8216;Inciting Violence&#8217;" data-sbg-via="heatstreet" data-sbg-width="600" data-sbg-height="258" data-sbg-url="http://heat.st/2tZZQ35">
		<i class="sbg-button-icon fa fa-twitter"></i>
	</a></li>

	<li class="email secondary"><a href="mailto:?subject=Heat Street - Wounded Police Officer Sues DeRay Mckeeson and Black Lives Matter for &#8216;Inciting Violence&#8217;&amp;body=http://heat.st/2tZZQ35" class="sbg-button sbg-button-email"><i class="sbg-button-icon fa fa-envelope"></i></a></li>

	<li class="reddit secondary"><a class="sbg-button sbg-button-reddit" target="_blank" data-sbg-network="reddit" data-sbg-title="Wounded Police Officer Sues DeRay Mckeeson and Black Lives Matter for &#8216;Inciting Violence&#8217;" data-sbg-url="http://heat.st/2tZZQ35">
			<i class="sbg-button-icon fa fa-reddit-alien"></i>
		</a></li>
	</ul>
				</div>
			<article class="single-story main-story col-xs-12 col-md-8 col-lg-8" >
				<header class="single-post-header">
					<div class="meta meta-single meta-single-topics col-xs-12 col-sm-12 col-md-12 col-lg-12">
						<span>Read More</span><a href="https://heatst.com/topic/black-lives-matter/" rel="tag">black lives matter</a><a href="https://heatst.com/topic/police/" rel="tag">police</a>					</div>
				</header>
				<div class="single-post-content">
					<p>A Baton Rouge police officer, who was wounded during a spate of racial unrest, is suing Black Lives Matter and some of its leadership for inciting the violence that led to his injuries.</p>
<p>Baton Rouge Parish Sheriff’s Deputy Nicholas Tullier isn&#8217;t named in the suit, according to the <em>Associated Press</em>, but a description of the plaintiff, in the first several paragraphs of the filing, seems to match Tuiller&#8217;s description.</p>
<p>Tuiller was seriously injured, and one of his colleagues was killed, <a href="http://www.nola.com/crime/index.ssf/2016/07/baton_rouge_shooting_ambush.html#incart_river_home">when a gunman ambushed officers in East Baton Rouge in the summer of 2016. </a>Authorities later said that the gunman—a black military veteran—was lying in wait for law enforcement, and acted in retaliation for several police shootings of black men that took place earlier in the year.</p><div wibbitz="embed-main-player"></div>
<p>Now, that same officer claims that Mckeeson, who was arrested during a protest in East Baton Rouge just before the shooting, was one of several people &#8220;inciting violence&#8221; against police officers—and is therefore at least partially responsbile for the attack.</p>
<p>&#8220;Incitement to violence&#8221; is one of the few categories of speech the Supreme Court has determined is not protected under the First Amendment, but the concept requires a plaintiff to connect an individual&#8217;s speech directly to an ensuing event.</p>
<script type='text/javascript'>
(function()
{ var sfp_js = document.createElement('script'); sfp_js.src = "//native.sharethrough.com/assets/sfp.js"; sfp_js.type = 'text/javascript'; sfp_js.charset = 'utf-8'; window.top.document.getElementsByTagName('body')[0].appendChild(sfp_js); }
)();
</script>
<div data-str-native-key="w2my2Z5RTzXNBLcBBD9pGypw" style="display:none;"></div>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp-set-targeting.js"></script>

<p>Although Mckeeson, and the four other BLM leaders named in the suit, are outspoken activists in support of &#8220;Black Lives Matter,&#8221; its questionable whether their actions had any impact on the individual who eventually shot Tuiller and his colleagues.</p>
<p>This is also not the first time Mckeeson has been sued for &#8220;inciting violence.&#8221; The same legal team representing the East Baton Rouge officer filed a lawsuit against Mckeeson last March<a href="https://www.policeone.com/officer-shootings/articles/372579006-Can-Black-Lives-Matter-be-sued-Federal-judge-to-decide/"> on behalf of a different Baton Rouge cop </a>who was injured during a BLM protest.</p>
<p>A federal judge is already handling an appeal from that case, deciding whether that <a href="https://www.policeone.com/officer-shootings/articles/372579006-Can-Black-Lives-Matter-be-sued-Federal-judge-to-decide/">cop even has standing to sue Mckeeson</a>, since Black Lives Matter doesn&#8217;t technically have a centralized organizational system, and Mckeeson isn&#8217;t—at least officially—a representative of the movement.</p>

					<div class="ad-container hide-on-desktop lazy-scroll-ad-wrapper lazy-scroll-ad-wrapper">
	<span class="advertisiment">Advertisement</span>
			<div
			class="lazy-ad-unit show-full-article-ad"
			id="div-gpt-ad-mid_article"
			data-ad-unit="mid_article"
		></div>
		</div>
					<div class="roadblock-auto"><aside class="roadblock-links">
	<h3>More</h3>
	<ol>
		<li><a href="https://heatst.com/culture-wars/exclusive-chico-state-staff-may-have-broken-state-law-by-removing-controversial-newspaper/">EXCLUSIVE: Chico State Staff May Have Broken State Law by Removing Controversial Newspaper</a></li>
<li><a href="https://heatst.com/culture-wars/will-darwinism-kill-feminism/">Will Darwinism Kill Feminism?</a></li>
<li><a href="https://heatst.com/life/archaic-laws-prevent-homeowner-from-kicking-out-family-occupying-house-illegally/">Archaic Laws Prevent Homeowner From Kicking Out Family Occupying House &#8216;Illegally&#8217;</a></li>
	</ol>
</aside>
</div>
					<script type="text/javascript">window.SPOTIM={spotId:"sp_KQ9w41Dd",parentElement: document.body};</script>
<script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>
<div id="spot-im-comments-area" class="spot-im-comments comments-area">
	<div class="spot-im-frame-inpage" data-post-id="139694" data-disqus-url="https://heatst.com/politics/wounded-police-officer-sues-deray-mckeeson-and-black-lives-matter-for-inciting-violence/" data-disqus-identifier="139694 https://heatst.com//?p=139694" data-messages-count="3">
	</div>

	<div data-spotim-module="recirculation" data-spot-id="sp_KQ9w41Dd"></div>
	<script src="https://recirculation.spot.im/spot/sp_KQ9w41Dd" data-spotim-script="recirculation"></script>
</div>
				</div>

				<div class="show-full-article">
	<button id="show-full-article-button" class="btn" type="button">Show Full Article</button>
	<div class="container container-white related-posts">
	<div class="col-xs-12 container-inner sub-section-top">
		<div class="col-xs-12">
			<h2 class="primary-subtitle">Related</h2>
		</div>
		<div class="row">
			<a href="https://heatst.com/politics/police-officer-gun-deaths/" class="col-xs-6 related-post">
			<div class="related-block image">
			<img width="75" height="75" src="https://i3.s.heat.st/wp-content/uploads/2016/07/baton-rouge-police-officers-shot2.jpg?w=75&amp;h=75&amp;crop=1&amp;quality=80&amp;strip=all" class="attachment-mobile_related size-mobile_related wp-post-image" alt="" />		</div>
	
	<h3>
					<span class="card-special-label"></span>
		
		Number of Cops Killed by Guns Up 72% Over Last Year	</h3>
</a>
<a href="https://heatst.com/politics/obama-hate-police/" class="col-xs-6 related-post">
			<div class="related-block image">
			<img width="75" height="75" src="https://i4.s.heat.st/wp-content/uploads/2016/07/obama-dallas-shooting.jpg?w=75&amp;h=75&amp;crop=1&amp;quality=80&amp;strip=all" class="attachment-mobile_related size-mobile_related wp-post-image" alt="" />		</div>
	
	<h3>
					<span class="card-special-label">&#039;Teachable Moments&#039;</span>
		
		President Obama And The Police	</h3>
</a>
		</div>
	</div>
</div>
</div>
			</article>

			<div class="col-sm-6 mid-article-2-ad-container box1-ad nocontent robots-nocontent lazy-scroll-ad-wrapper">
	<span class="advertisiment visible-xs">Advertisement</span>
			<div
			class="lazy-ad-unit "
			id="div-gpt-ad-mid_article_2"
			data-ad-unit="mid_article_2"
		></div>
		</div>

			
<aside class="story-aside col-xs-12 col-md-4 col-lg-4">
	<div id="bt_embed_signup" class="">
	<form action="#">
		<fieldset>
			<div class="input-group">
									<label for="bt_email">Get Our Exclusive Newsletter&mdash;The Best of<span class="color-orange"> Heat Street </span>Every Day!</label>
								<input type="email" value="" name="EMAIL" class="form-control email" id="bt_email" placeholder="Email Address" required>
				<input type="submit" value="Subscribe" name="subscribe" id="bt_subscribe" class="btn btn-primary">
			</div>
		</fieldset>
	</form>
		</div>

	<div class="story-grid ad box1-ad nocontent robots-nocontent right-rail-ad-top-container lazy-scroll-ad-wrapper">
	<div class="right-rail-ad-top">
		<span class="advertisiment ad-bg">Advertisement</span>
				<div
			class="lazy-ad-unit "
			id="div-gpt-ad-desktop_half_page"
			data-ad-unit="desktop_half_page"
		></div>
			</div>
</div>

	<div class="story-aside-lists clearfix">
					<div id="hamilton-module-container" data-origin-id="HEATST.139694"></div>
			</div>

		<div id="unit_86380"><a href="https://www.fark.com/">News from Fark</a></div>
	<script type="text/javascript" charset="utf-8">
		(function() {
			var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
			sc.src = '//news.fark.com/data/js/86380.js'; sc.charset = 'utf-8';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
		}());
	</script>

	<div class="list-article ad box1-ad col-xs-12 fit right-rail-ad-bottom-container lazy-scroll-ad-wrapper">
	<div class="col-xs-12 nocontent robots-nocontent fit sidebar-bottom-article-ad right-rail-ad-bottom">
		<span class="advertisiment visible-xs">Advertisement</span>
				<div
			class="lazy-ad-unit "
			id="div-gpt-ad-basic_medium_rectangle_1"
			data-ad-unit="basic_medium_rectangle_1"
		></div>
				<span class="advertisiment hidden-xs">Advertisement</span>
	</div>
</div>

</aside>
		</div>
	</div>
</section>

<div class="ad box1-ad col-xs-12 fit article-leaderboard-ad-container">
			<div
			class="lazy-ad-unit nocontent col-xs-12 robots-nocontent fit leaderboard-ad"
			id="div-gpt-ad-article_leaderboard"
			data-ad-unit="article_leaderboard"
		></div>
		</div>


<section class="section recommended">
	<div class="container container-white">
		<div class="col-xs-12 container-inner sub-section-top">
			<div class="col-xs-12">
				<h2 class="sub-section-title">Also ...</h2>
			</div>

			
<article class="col-md-4 col-sm-6 story story-sm story-grid summary ">
	<div class="main-card">
		<div class="story-wrapper ">
			<h2 class="story-title story-card">
				<a href="https://heatst.com/politics/police-officer-gun-deaths/">
					
					Number of Cops Killed by Guns Up 72% Over Last Year				</a>
			</h2>

			<figure class="media article-sm photo effect-zoom-img post-image">
				<div class="image">
					<a href="https://heatst.com/politics/police-officer-gun-deaths/">
							<picture class="zzslideshow-slidezz lazy-srcsets">
					<source srcset="https://i3.s.heat.st/wp-content/uploads/2016/07/baton-rouge-police-officers-shot2.jpg?crop=0px%2C15px%2C3000px%2C2004px&#038;resize=321%2C200&#038;quality=20&#038;strip=all&#038;ssl=1" media="(max-width: 361px)">
					<source srcset="https://i3.s.heat.st/wp-content/uploads/2016/07/baton-rouge-police-officers-shot2.jpg?crop=0px%2C15px%2C3000px%2C2004px&#038;resize=390%2C260&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 362px) and (max-width: 450px)">
					<source srcset="https://i3.s.heat.st/wp-content/uploads/2016/07/baton-rouge-police-officers-shot2.jpg?crop=0px%2C15px%2C3000px%2C2004px&#038;resize=600%2C400&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 451px) and (max-width: 767px)">
					<source srcset="https://i3.s.heat.st/wp-content/uploads/2016/07/baton-rouge-police-officers-shot2.jpg?crop=0px%2C15px%2C3000px%2C2004px&#038;resize=321%2C200&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 768px)">
		
		<img src="https://i3.s.heat.st/wp-content/uploads/2016/07/baton-rouge-police-officers-shot2.jpg?crop=0px%2C15px%2C3000px%2C2004px&amp;resize=321%2C200&amp;quality=80&amp;strip=all&amp;ssl=1" class="img-responsive" alt="" />	</picture>
						</a>

									</div>
			</figure>

			<div class="col-xs-12 article-text">
				<div class="story-card">
					<a class="story-excerpt" href="https://heatst.com/politics/police-officer-gun-deaths/"><p>Baton Rouge shooting brings the number of police officers killed by guns to 31 in first half of 2016. </p>
</a>
				</div>

				<footer class="story-footer">
					<a href="https://heatst.com/author/andrew-stiles/" class="footer-author">Andrew Stiles</a>
					<ul class="sharing-social list-unstyled" xmlns="http://www.w3.org/1999/html">
	<li class="facebook"><a class="sbg-button sbg-button-facebook" data-sbg-network="facebook" data-sbg-url="http://heat.st/2anlD8r" data-sbg-title="Number of Police Officers Killed by Guns Up 72% From July 2015" data-sbg-summary="Baton Rouge shooting brings the number of police officers killed by guns to 31 in first half of 2016. " data-sbg-image="https://i3.s.heat.st/wp-content/uploads/2016/07/baton-rouge-police-officers-shot2.jpg?w=300&#038;quality=80&#038;strip=all" data-sbg-width="600" data-sbg-height="368">
		<i class="sbg-button-icon fa fa-facebook"></i>
	</a></li>

	<li class="twitter"><a class="sbg-button sbg-button-twitter" data-sbg-network="twitter" data-sbg-text="Number of Police Officers Killed by Guns Up 72% From July 2015" data-sbg-via="heatstreet" data-sbg-width="600" data-sbg-height="258" data-sbg-url="http://heat.st/2anlD8r">
		<i class="sbg-button-icon fa fa-twitter"></i>
	</a></li>

	<li class="email secondary"><a href="mailto:?subject=Heat Street - Number of Police Officers Killed by Guns Up 72% From July 2015&amp;body=http://heat.st/2anlD8r" class="sbg-button sbg-button-email"><i class="sbg-button-icon fa fa-envelope"></i></a></li>

	<li class="reddit secondary"><a class="sbg-button sbg-button-reddit" target="_blank" data-sbg-network="reddit" data-sbg-title="Number of Police Officers Killed by Guns Up 72% From July 2015" data-sbg-url="http://heat.st/2anlD8r">
			<i class="sbg-button-icon fa fa-reddit-alien"></i>
		</a></li>
	</ul>
				</footer>
			</div>
		</div>
	</div>
</article>

<article class="col-md-4 col-sm-6 story story-sm story-grid summary ">
	<div class="main-card">
		<div class="story-wrapper ">
			<h2 class="story-title story-card">
				<a href="https://heatst.com/politics/obama-hate-police/">
											<span class="card-special-label">&#039;Teachable Moments&#039;</span>
					
					President Obama And The Police				</a>
			</h2>

			<figure class="media article-sm photo effect-zoom-img post-image">
				<div class="image">
					<a href="https://heatst.com/politics/obama-hate-police/">
							<picture class="zzslideshow-slidezz lazy-srcsets">
					<source srcset="https://i4.s.heat.st/wp-content/uploads/2016/07/obama-dallas-shooting.jpg?w=321&#038;h=200&#038;crop=1&#038;quality=20&#038;strip=all" media="(max-width: 361px)">
					<source srcset="https://i4.s.heat.st/wp-content/uploads/2016/07/obama-dallas-shooting.jpg?w=390&#038;h=260&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 362px) and (max-width: 450px)">
					<source srcset="https://i4.s.heat.st/wp-content/uploads/2016/07/obama-dallas-shooting.jpg?w=600&#038;h=400&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 451px) and (max-width: 767px)">
					<source srcset="https://i4.s.heat.st/wp-content/uploads/2016/07/obama-dallas-shooting.jpg?w=321&#038;h=200&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 768px)">
		
		<img src="https://i4.s.heat.st/wp-content/uploads/2016/07/obama-dallas-shooting.jpg?w=321&amp;h=200&amp;crop=1&amp;quality=80&amp;strip=all" class="img-responsive" alt="" />	</picture>
						</a>

									</div>
			</figure>

			<div class="col-xs-12 article-text">
				<div class="story-card">
					<a class="story-excerpt" href="https://heatst.com/politics/obama-hate-police/"><p>A presidential fondness for inflammatory comments, jumping to conclusions, and Al Sharpton.</p>
</a>
				</div>

				<footer class="story-footer">
					<a href="https://heatst.com/author/stephen-miller/" class="footer-author">Stephen Miller</a>
					<ul class="sharing-social list-unstyled" xmlns="http://www.w3.org/1999/html">
	<li class="facebook"><a class="sbg-button sbg-button-facebook" data-sbg-network="facebook" data-sbg-url="http://heat.st/29VjsZu" data-sbg-title="Five &#8216;Teachable Moments&#8217;: President Obama And The Police" data-sbg-summary="A presidential fondness for inflammatory comments, jumping to conclusions, and Al Sharpton." data-sbg-image="https://i4.s.heat.st/wp-content/uploads/2016/07/obama-dallas-shooting.jpg?w=300&#038;quality=80&#038;strip=all" data-sbg-width="600" data-sbg-height="368">
		<i class="sbg-button-icon fa fa-facebook"></i>
	</a></li>

	<li class="twitter"><a class="sbg-button sbg-button-twitter" data-sbg-network="twitter" data-sbg-text="Five &#8216;Teachable Moments&#8217;: President Obama And The Police" data-sbg-via="heatstreet" data-sbg-width="600" data-sbg-height="258" data-sbg-url="http://heat.st/29VjsZu">
		<i class="sbg-button-icon fa fa-twitter"></i>
	</a></li>

	<li class="email secondary"><a href="mailto:?subject=Heat Street - Five &#8216;Teachable Moments&#8217;: President Obama And The Police&amp;body=http://heat.st/29VjsZu" class="sbg-button sbg-button-email"><i class="sbg-button-icon fa fa-envelope"></i></a></li>

	<li class="reddit secondary"><a class="sbg-button sbg-button-reddit" target="_blank" data-sbg-network="reddit" data-sbg-title="Five &#8216;Teachable Moments&#8217;: President Obama And The Police" data-sbg-url="http://heat.st/29VjsZu">
			<i class="sbg-button-icon fa fa-reddit-alien"></i>
		</a></li>
	</ul>
				</footer>
			</div>
		</div>
	</div>
</article>
		</div>
	</div>
</section>


<div id="fbOverlay" class="fb-overlay modal fade" role="dialog">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal">&times;</button>
			</div>
			<div class="modal-body">
				<p class="modal-intro-text">Thanks for reading! Like us to get the latest from Heat Street delivered to your feed.</p>
				<div class="fb-like" data-href="https://www.facebook.com/heatstreetmedia/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
			</div>
		</div>
	</div>
</div>

<div class="ad unruly-ad-container lazy-scroll-ad-wrapper">
			<div
			class="lazy-ad-unit nocontent robots-nocontent fit unruly-ad"
			id="div-gpt-ad-unruly"
			data-ad-unit="unruly"
		></div>
		</div>

							</main>
						</div>
					</div><!-- #wrap -->
				</div><!-- .page-wrap -->
				<section class="section copyright dark">
	<div class="container">
		<div class="footnote-wrap sector">
			<nav class="footnote-links clearFix module">
				<ul id="menu-footer" class="menu"><li id="menu-item-6688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6688"><a href="http://www.dowjones.com/privacy-policy/?mod=heatstreet">Privacy Policy</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6687"><a href="http://www.dowjones.com/cookies-policy/?mod=heatstreet%20">Cookie Policy</a></li>
<li id="menu-item-6673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6673"><a href="https://heatst.com/copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-6674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6674"><a href="https://heatst.com/data-policy/">Data Policy</a></li>
<li id="menu-item-6676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6676"><a href="https://heatst.com/terms-of-use-2/">Terms of Use</a></li>
<li id="menu-item-6686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6686"><a href="http://www.dowjones.com/cookies-policy/#cookies_advertising">Your Ad Choices</a></li>
<li id="menu-item-6672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6672"><a href="https://heatst.com/about-us/">About Us</a></li>
</ul>				<p class="copyright">
					Copyright &copy;2017 <a href="http://www.dowjones.com">Dow Jones &amp; Company</a>, Inc. All Rights Reserved.					Powered by <a href="https://vip.wordpress.com/" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>				</p>
			</nav>
		</div>
	</div>
</section>

			</div><!-- .st-content -->
		</div><!-- .st-pusher -->
	</div><!-- #st-container -->

			<!-- START Parse.ly Include: Standard -->
		<div id="parsely-root" style="display: none">
			<div id="parsely-cfg" data-parsely-site="heatst.com"></div>
		</div>
		<script>
			(function(s, p, d) {
				var h=d.location.protocol, i=p+"-"+s,
					e=d.getElementById(i), r=d.getElementById(p+"-root"),
					u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
						:"static."+p+".com";
				if (e) return;
				e = d.createElement(s); e.id = i; e.async = true;
				e.src = h+"//"+u+"/p.js"; r.appendChild(e);
			})("script", "parsely", document);
		</script>
		<!-- END Parse.ly Include -->
		<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpVars = {"ajaxUrl":"https:\/\/heatst.com\/wp-admin\/admin-ajax.php","homeUrl":"https:\/\/heatst.com\/"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://heatst.com/_static/??-eJyVjsEKwjAQRH/IdC20UA/it6zJNk3YpDHZUPr31lI9eBCEgWHgPRhYknJRczVUwG95VMrrUY0vJ/gFqOBsRqEmuPiG9RyFokDial0sgEYxrpR3+zOUGdN/xjctE4Xt0kQoRTKRQBEUp1+S5fmOfLy6hWvbXYa+PXf94J/GXVip'></script>
<script type='text/javascript' async src='//cdn4.wibbitz.com/heat_st./embed.js?ver=1.0'></script>
<script type='text/javascript' async src='https://assets.vidora.com/js/vidora-client.1.x.x.min.js?ver=1.2.8'></script>
<script type='text/javascript'>
(function(a,b,c,d,e){var f={_q:[]};f.ready=f.push=function(a){f._q.push(a)},c in a||(a[c]=f),a[c].ready(function(a,b){b._i(d,e)})})(window,document,"vidora","newscorp.0DD648B41DB8B8BB5477678BE32A500E");
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var hamiltonConfig = {"apiKey":"newscorp.0DD648B41DB8B8BB5477678BE32A500E","moduleID":"heatst_articles.47942"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://heatst.com/_static/??/wp-content/plugins/hamilton/static/hamilton.bundle.js,/wp-includes/js/wp-embed.min.js?m=1496949872j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'109376424',post:'139694',tz:'-4',srv:'heatst.com'} ]);
	_stq.push([ 'clickTrackerInit', '109376424', '139694' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4064f399eb","applicationID":"19153833","transactionName":"MQYEYxZQV0RVUEZfXwhMJ1QQWFZZG0RAV0AWBhQ=","queueTime":0,"applicationTime":107,"atts":"HUETFV5KRBsWUhAMSxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
