<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="user-scalable=no, initial-scale=1.0, maximum-scale=1.0, width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://heatst.com/xmlrpc.php">
<script src="//cdn.optimizely.com/js/6302942175.js"></script><title>Illinois Teenager Arrested for Punching a Miniature Donkey | Heat Street</title>
<link rel='dns-prefetch' href='//assets.vidora.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Heat Street &raquo; Feed" href="https://heatst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heat Street &raquo; Comments Feed" href="https://heatst.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heat Street &raquo; Illinois Teenager Arrested for Punching a Miniature Donkey Comments Feed" href="https://heatst.com/life/illinois-teenager-arrested-for-punching-a-miniature-donkey/feed/" />
<meta name='description' content='The donkey, named Amore, escaped without serious harm.' />
<meta name='keywords' content='Donkey Punch, Illinois' />
<meta name='google-site-verification' content='-NFZCPs3iqYCxEfLsfO0501amnNn4IL5cgHs4BMPCRw' />
<meta name='google-site-verification' content='LbbRRm-x0g7dJiU1338vTdoeMgRvKk0n4RqAOpoSqDo' />

<meta property='fb:app_id' content='1129007383778921' />

<meta name='robots' content='noarchive, noodp'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heatst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://heatst.com/_static/??-eJyVjMsKgzAQAH/IdfEFzaH4LSFZRZvH4m6Q/r3toVS8eRyYGdwZXE5KSTEW4FDmJQmupGzdC2P2JZDgRsEqeeAseqHaiVR42vwe1kOwb9oEP8afwE98t/n6Y3w2vWmG7tGa7gD4K0NQ' type='text/css' media='all' />
<link rel='stylesheet' id='heatstreet-fonts-css'  href='https://cloud.typography.com/6585494/7054952/css/fonts.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-2' href='https://heatst.com/wp-content/themes/heatstreet/static/css/app.min.css?m=1491515700g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-2' href='https://heatst.com/wp-content/themes/heatstreet/static/css/print.min.css?m=1486073616g' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2' href='https://heatst.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1491538294g' type='text/css' media='all' />
<script type='text/javascript' async="true" src='https://heatst.com/wp-content/themes/heatstreet/static/js/hs-pb.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://heatst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heatst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heatst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://heatst.com/life/illinois-teenager-arrested-for-punching-a-miniature-donkey/" />
<link rel='shortlink' href='http://heat.st/2nYg8Ts' />
<link rel="alternate" type="application/json+oembed" href="https://heatst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatst.com%2Flife%2Fillinois-teenager-arrested-for-punching-a-miniature-donkey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heatst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheatst.com%2Flife%2Fillinois-teenager-arrested-for-punching-a-miniature-donkey%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>			<meta property="fb:pages" content="1129007383778921" />
				<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1077676712276390');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1077676712276390&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
		<script type="text/javascript" src="https://segment-data.zqtk.net/dowjones-d8s23j?url=https://heatst.com/life/illinois-teenager-arrested-for-punching-a-miniature-donkey/"></script>
			<!-- Begin Parse.ly -->
		<script type="application/ld+json" id="jsonld">
			{
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Illinois Teenager Arrested for Punching a Miniature Donkey",
    "url": "https:\/\/heatst.com\/life\/illinois-teenager-arrested-for-punching-a-miniature-donkey\/",
    "thumbnailUrl": "https:\/\/i3.s.heat.st\/wp-content\/uploads\/2017\/04\/lucas-dietrich-donkey-punch.jpg?w=600&h=400&crop=1&quality=80&strip=all",
    "dateCreated": "2017-04-09T21:12:11+00:00",
    "articleSection": "Life",
    "creator": [
        "Ian Miles Cheong"
    ],
    "keywords": [
        "Life",
        "Donkey Punch",
        "Illinois"
    ],
    "metadata": {
        "wordcount": 340,
        "postType": "post"
    }
}		</script>
		<!-- End Parse.ly -->
									<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};
			googletag.cmd.push(function() {
				dfpBuiltMappings["desktop_half_page"] = googletag.sizeMapping().addSize([1,1],[]).addSize([1024,1],[[300,600]]).build();
dfpBuiltMappings["basic_medium_rectangle_1"] = googletag.sizeMapping().addSize([1,1],[[300,250]]).addSize([768,1],[[300,250]]).addSize([1024,1],[[300,250]]).build();
dfpBuiltMappings["mid_article"] = googletag.sizeMapping().addSize([1,1],[[300,250]]).addSize([1024,1],[]).build();
dfpBuiltMappings["leaderboard"] = googletag.sizeMapping().addSize([1,1],[[320,50]]).addSize([768,1],[[728,90]]).addSize([1024,1],[[970,250],[728,90]]).build();
dfpBuiltMappings["article_leaderboard"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).addSize([768,1],[[728,90]]).addSize([1024,1],[[728,90]]).build();
dfpBuiltMappings["mid_article_2"] = googletag.sizeMapping().addSize([1,1],[[300,250]]).addSize([768,1],[]).addSize([1024,1],[]).build();
googletag.pubads().setTargeting("topic",["life"]);
googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();

				if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
					googletag.enableServices();
				}
			});
						var dfpSizeMapping = {"desktop_half_page":[[[1,1],[]],[[1024,1],[[300,600]]]],"basic_medium_rectangle_1":[[[1,1],[[300,250]]],[[768,1],[[300,250]]],[[1024,1],[[300,250]]]],"mid_article":[[[1,1],[[300,250]]],[[1024,1],[]]],"leaderboard":[[[1,1],[[320,50]]],[[768,1],[[728,90]]],[[1024,1],[[970,250],[728,90]]]],"article_leaderboard":[[[1,1],[[1,1]]],[[768,1],[[728,90]]],[[1024,1],[[728,90]]]],"mid_article_2":[[[1,1],[[300,250]]],[[768,1],[]],[[1024,1],[]]]};
			var dfpAdLayer = {"post_id":"431","title":"Articles"};
			var dfpAdDetails = {"desktop_half_page":{"path":"\/2\/heatst.com\/life_article\/desktop_half_page","sizes":[300,600],"targeting":{"pos":["5"]}},"basic_medium_rectangle_1":{"path":"\/2\/heatst.com\/life_article\/basic_medium_rectangle_1","sizes":[300,250],"targeting":{"pos":["1"]}},"mid_article":{"path":"\/2\/heatst.com\/life_article\/mid_article","sizes":[300,250],"targeting":{"pos":["12"]}},"leaderboard":{"path":"\/2\/heatst.com\/life_article\/leaderboard","sizes":[320,50],"targeting":{"pos":["13"]}},"article_leaderboard":{"path":"\/2\/heatst.com\/life_article\/article_leaderboard","sizes":[728,90],"targeting":{"pos":["14"]}},"mid_article_2":{"path":"\/2\/heatst.com\/life_article\/mid_article_2","sizes":[300,250],"targeting":{"pos":["15"]}}};
			</script>
			<script type="text/javascript">var utag_data = {"channel":"Heat Street","page_site":"Heat Street","page_site_product":"HS","page_content_type":"Article","page_section":"Life","access_type":"free","language":"en_US","page_id":"104361","user_type":"nonsubscriber","page_content_source":"Heat Street","page_content_syndication":"","article_id":"104361","article_template":"article","article_author":"Ian Miles Cheong","article_headline":"Illinois Teenager Arrested for Punching a Miniature Donkey","article_published":"2017-04-10T01:12:11.000Z","article_updated":"2017-04-10T01:12:11.000Z","article_access":"free"};</script><link rel="amphtml" href="https://heatst.com/life/illinois-teenager-arrested-for-punching-a-miniature-donkey/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Illinois Teenager Arrested for Punching a Miniature Donkey" />
<meta property="og:url" content="https://heatst.com/life/illinois-teenager-arrested-for-punching-a-miniature-donkey/" />
<meta property="og:description" content="The donkey, named Amore, escaped without serious harm." />
<meta property="article:published_time" content="2017-04-10T01:12:11+00:00" />
<meta property="article:modified_time" content="2017-04-10T01:12:11+00:00" />
<meta property="og:site_name" content="Heat Street" />
<meta property="og:image" content="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=1200&amp;h=630&amp;crop=1&amp;quality=80&amp;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=1024&amp;h=512&amp;crop=1&amp;quality=80&amp;strip=all" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.s.heat.st/wp-content/uploads/2016/04/HeatStreet-Favicon-64.png?w=32&#038;quality=80&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://i2.s.heat.st/wp-content/uploads/2016/04/HeatStreet-Favicon-64.png?w=64&#038;quality=80&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.s.heat.st/wp-content/uploads/2016/04/HeatStreet-Favicon-64.png?w=64&#038;quality=80&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://i2.s.heat.st/wp-content/uploads/2016/04/HeatStreet-Favicon-64.png?w=64&#038;quality=80&#038;strip=all" />
</head>

<body ontouchstart class="post-template-default single single-post postid-104361 single-format-standard">
	<script>
	window.fbAsyncInit = function() {
		FB.init({
			appId      : '998144673608082',
			xfbml      : true,
			version    : 'v2.8'
		});
		FB.AppEvents.logPageView();
	};

	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));
</script>
	<script>
	window.twttr = (function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		if (d.getElementById(id)) return t;
		js = d.createElement(s);
		js.id = id;
		js.src = "https://platform.twitter.com/widgets.js";
		fjs.parentNode.insertBefore(js, fjs);

		t._e = [];
		t.ready = function(f) {
			t._e.push(f);
		};

		return t;
	}(document, "script", "twitter-wjs"));
</script>
	<!-- Modal container -->
	<div id="largeImgPanel">
		<span id="largeImgPanelelper"></span>
		<div class="largeImgPanel-wrapper">
			<i id="largeImgPanelCloseButton"></i>
			<img id="largeImgPanelImg"/>
		</div>
	</div>

	<script src="https://tags.tiqcdn.com/utag/wsjdn/heatstreet/prod/utag.js" type="text/javascript" async="true"></script>	<div class="ad box1-ad col-xs-12 fit leaderboard-ad-container">
			<div
			class="lazy-ad-unit col-xs-12 nocontent robots-nocontent fit leaderboard-ad"
			id="div-gpt-ad-leaderboard"
			data-ad-unit="leaderboard"
		></div>
		</div>
	<div id="search-panel" class="search-panel">
	<form role="search" method="get" class="search-form form-inline" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="search-field form-control" placeholder="Search">
			<span class="input-group-btn">
				<button type="submit" class="search-submit btn btn-link btn-search"><i class="fa fa-search"></i></button>
			</span>
		</div>
	</form>
	<a id="close-search" href="#" class="close-search"><i class="fa fa-times"></i></a>
</div>
<header id="site-header" class="site-header banner" role="banner">
	<img class="print-only-hslogo" src="https://heatst.com/wp-content/themes/heatstreet/static/img/heatstreet-logo-dark.svg" alt="Heat Street" />
	<div class="header-top-wrapper col-xs-12 fit" data-bg="#ef9802">

					<div class="bar-top"></div>
		
		<div class="container">

			<div class="menu-mobile pull-left visible-xs visible-sm fit">
				<div class="mobile-menu hide-desktop" id="icon-nav">
					<button id="mob-menu-btn" class="button--hamburger" data-effect="st-effect-10"><img class="btn-open" src="https://heatst.com/wp-content/themes/heatstreet/static/img/menu-mobile.svg"></button>
				</div>
			</div>

							<div class="logo fit">
					<a class="brand" href="https://heatst.com/"><img src="https://heatst.com/wp-content/themes/heatstreet/static/img/heatstreet-logo.svg" alt="Heat Street" /></a>
				</div>
			
			<nav class="nav-main" role="navigation">
				<ul id="menu-main" class="nav nav-main"><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://heatst.com/politics/">Politics</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://heatst.com/tech/">Tech</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://heatst.com/culture-wars/">Culture Wars</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://heatst.com/biz/">Biz</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://heatst.com/entertainment/">Entertainment</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://heatst.com/life/">Life</a></li>
</ul><ul id="header-social" class="list-unstyled" xmlns="http://www.w3.org/1999/html">
	<li class="facebook social-button">
		<a class="social-link" target="_blank" href="https://www.facebook.com/heatstreetmedia/"><i class="social-icon fa fa-facebook"></i></a>
	</li>

	<li class="twitter social-button">
		<a href="https://twitter.com/heatstreet" target="_blank" class="social-link"><i class="social-icon fa fa-twitter"></i></a>
	</li>
</ul>
				<a id="search" class="primary-search" href="#">
					<img src="https://heatst.com/wp-content/themes/heatstreet/static/img/header-search-icon.svg" alt="Search" />
				</a>
			</nav>
		</div>
	</div>
</header>

	<div id="st-container" class="st-container">

		<nav class="st-menu mob-menu st-effect-10" id="menu-10">
	<div id="off-canvas-left" class="off-canvas">
		<div class="main-nav-wrapper">
			<div class="off-canvas-categories">
				<div class="menu-mobile-menu-container"><ul id="menu-mobile" class="nav navbar-nav"><li id="menu-item-3827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3827"><a href="/">HOME</a></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3832"><a href="https://heatst.com/politics/">Politics</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3833"><a href="https://heatst.com/tech/">Tech</a></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3834"><a href="https://heatst.com/culture-wars/">Culture Wars</a></li>
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3830"><a href="https://heatst.com/biz/">Biz</a></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3831"><a href="https://heatst.com/entertainment/">Entertainment</a></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3829"><a href="https://heatst.com/life/">Life</a></li>
</ul></div>			</div>
			<div class="off-canvas-links"></div>
		</div>
	</div>
</nav>

		<div class="st-pusher">
			<div class="st-content"><!-- this is the wrapper for the content -->
				<div class="page-wrap">
					<div id="wrap" class="wrap wrap-nav">
						<div class="content row-wrapper">
							<main class="main" role="main">
								

	
<section class="single-article-header single-post-image col-xs-12 fit">
	<div class="single-post-bg">
		<div class="single-post-picture">
				<picture class="zzslideshow-slidezz lazy-srcsets">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=480&#038;h=330&#038;crop=1&#038;quality=20&#038;strip=all" media="(max-width: 480px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=871&#038;h=330&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 481px) and (max-width: 766px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=1188&#038;h=450&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 767px) and (max-width: 1023px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=1320&#038;h=650&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 1024px) and (max-width: 1297px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=1452&#038;h=650&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 1298px) and (max-width: 1500px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=1583&#038;h=650&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 1501px) and (max-width: 1702px)">
		<source srcset="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=1715&#038;h=650&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 1703px)">

		<img src="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=871&amp;h=330&amp;crop=1&amp;quality=80&amp;strip=all" class="attachment-hero_mobile size-hero_mobile" alt="" />	</picture>
			</div>
		<div class="article-headline">
			<div class="video-backdrop"></div>
			<div class="container">
				<div class="headline-inner" >
										<h1><span>Illinois Teenager Arrested for Punching a Miniature Donkey</span></h1>

				</div>
			</div>
		</div>

	</div>
</section>

<section class="single-story-wp col-xs-12 fit">
	<div class="container">
		<div class="col-xs-12 container-pullup">

			<header class="single-post-header-meta">
				<ol class="meta-breadcrumbs">
					<li><a href="https://heatst.com/">Home</a></li>
					<li><a href="https://heatst.com/life/">Life</a></li>
				</ol>
				<div class="meta meta-single col-xs-6 col-sm-9 col-md-8 col-lg-8">
					<span class="author">By Ian Miles Cheong</span><span class="sep"> | </span><span class="block single-post-time">9:12 pm, April 9, 2017</span>				</div>
				<div class="in-article-social col-xs-6 col-sm-3 col-md-4 col-lg-4">
					<ul class="byline-social">
	<li class="facebook">
		<div class="fb-like social-link facebook-like-button" data-href="https://www.facebook.com/heatstreetmedia/" data-colorscheme="dark" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
	</li>
	<li class="twitter">
		<a href="https://twitter.com/heatstreet" class="social-link twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a>
	</li>
</ul>
				</div>
				<div class="single-post-social col-xs-6 col-sm-9 col-md-8 col-lg-8 social-large social-header active">
					<ul class="sharing-social list-unstyled" xmlns="http://www.w3.org/1999/html">
	<li class="facebook"><a class="sbg-button sbg-button-facebook" data-sbg-network="facebook" data-sbg-url="http://heat.st/2nYg8Ts" data-sbg-title="Illinois Teenager Arrested for Punching a Miniature Donkey" data-sbg-summary="The donkey, named Amore, escaped without serious harm." data-sbg-image="https://i3.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-donkey-punch.jpg?w=300&#038;quality=80&#038;strip=all" data-sbg-width="600" data-sbg-height="368">
		<i class="sbg-button-icon fa fa-facebook"></i>
	</a></li>

	<li class="twitter"><a class="sbg-button sbg-button-twitter" data-sbg-network="twitter" data-sbg-text="Illinois Teenager Arrested for Punching a Miniature Donkey" data-sbg-via="heatstreet" data-sbg-width="600" data-sbg-height="258" data-sbg-url="http://heat.st/2nYg8Ts">
		<i class="sbg-button-icon fa fa-twitter"></i>
	</a></li>

	<li class="email secondary"><a href="mailto:?subject=Heat Street - Illinois Teenager Arrested for Punching a Miniature Donkey&amp;body=http://heat.st/2nYg8Ts" class="sbg-button sbg-button-email"><i class="sbg-button-icon fa fa-envelope"></i></a></li>

	<li class="reddit secondary"><a class="sbg-button sbg-button-reddit" target="_blank" data-sbg-network="reddit" data-sbg-title="Illinois Teenager Arrested for Punching a Miniature Donkey" data-sbg-url="http://heat.st/2nYg8Ts">
			<i class="sbg-button-icon fa fa-reddit-alien"></i>
		</a></li>
	</ul>
				</div>
			</header>

			<article class="single-story main-story col-xs-12 col-md-8 col-lg-8" >
				<header class="single-post-header"></header>
				<div class="single-post-content">
					<p>An Illinois man has been arrested for punching a miniature donkey in the head. Police became aware of his abuse of the helpless animal after he uploaded the video of the assault to Twitter so he could brag about his literal reenactment of the sex term, “donkey punch.”</p>
<figure id="attachment_104362" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-104362" src="https://i4.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-face.jpg?w=300" alt="" width="300" height="300" data-expand="https://i4.s.heat.st/wp-content/uploads/2017/04/lucas-dietrich-face.jpg?w=619" /><figcaption class="wp-caption-text">Donkey puncher Lucas Dietrich</figcaption></figure>
<p>According to authorities, 18-year-old Lucas Dietrich performed his cruel assault on the diminutive donkey while on a visit to Willoughby Heritage Farm in Collinsville, a city 12 miles from St. Louis. As a local tourist attraction, Willoughby hosts a variety of programs and tours for visitors.</p>
<p>Dietrich was at the farm attending a birthday party when he decided to check out the farm animals, which are accessible to the public for petting. Upon his discovery of the 13-year-old miniature Mediterranean donkey named Amore, Dietrich hit the animal, striking it below the right ear. He filmed the attack and uploaded it to Twitter, to share with his followers.</p>
<p>Per <a href="http://www.thesmokinggun.com/buster/animal-cruelty/donkey-punch-arrest-738291">The Smoking Gun</a>, the donkey was not “seriously injured” by the attack.</p>
<script type='text/javascript'>
(function()
{ var sfp_js = document.createElement('script'); sfp_js.src = "//native.sharethrough.com/assets/sfp.js"; sfp_js.type = 'text/javascript'; sfp_js.charset = 'utf-8'; window.top.document.getElementsByTagName('body')[0].appendChild(sfp_js); }
)();
</script>
<div data-str-native-key="w2my2Z5RTzXNBLcBBD9pGypw" style="display:none;"></div>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp-set-targeting.js"></script>

<figure id="attachment_104363" style="width: 619px" class="wp-caption aligncenter"><img class="size-full wp-image-104363" src="https://i2.s.heat.st/wp-content/uploads/2017/04/58deda12303ae-image_.jpg" alt="" width="619" height="464" data-expand="https://i2.s.heat.st/wp-content/uploads/2017/04/58deda12303ae-image_.jpg?w=619" /><figcaption class="wp-caption-text">Amore the Miniature Donkey</figcaption></figure>
<p>Police were tipped off to the video by people who could identify Dietrich as the animal abuser and arrested him on charges of animal cruelty. Police confirmed that they also found the video of the animal assault on his cellphone. He was booked into the Madison County Jail and later released on a $5,000 bond. Dietrich is set to appear in court on April 27.</p>
<p>A “donkey punch” is an abhorrent sex act that describes the dominant partner punching the receiving partner in the back of the head during anal sex. Essentially, the receiver’s anal cavity tightens at the shock of being hit in the head, prompting the puncher to ejaculate. It has been the subject (and title) of a 2008 psychological thriller in which the act is performed.</p>
<p><em>Ian Miles Cheong is a journalist and outspoken media critic. You can reach him through social media at <a href="http://twitter.com/stillgray" target="_blank">@stillgray on Twitter</a> and on <a href="https://www.facebook.com/IanMilesCheong" target="_blank">Facebook</a>.</em></p>

					<div class="ad-container hide-on-desktop lazy-scroll-ad-wrapper lazy-scroll-ad-wrapper">
	<span class="advertisiment">Advertisement</span>
			<div
			class="lazy-ad-unit show-full-article-ad"
			id="div-gpt-ad-mid_article"
			data-ad-unit="mid_article"
		></div>
		</div>
					<div class="roadblock-auto"><aside class="roadblock-links">
	<h3>More</h3>
	<ol>
		<li><a href="https://heatst.com/life/illinois-teacher-fired-for-confronting-student-who-wouldnt-stand-for-pledge-of-allegiance/">Illinois Teacher Fired for Confronting Student Who Wouldn&#8217;t Stand for Pledge of Allegiance</a></li>
<li><a href="https://heatst.com/politics/illinois-state-university-rolls-out-bystander-training-program-for-microaggression-witnesses/">Illinois State University Rolls Out Training Program for Microaggression Witnesses</a></li>
<li><a href="https://heatst.com/culture-wars/after-beer-controversy-wisconsin-brewer-is-back-at-it-seeks-to-objectify-men/">After Beer Controversy, Wisconsin Brewer is Back at it, Seeks to &#8216;Objectify&#8217; Men</a></li>
<li><a href="https://heatst.com/culture-wars/u-of-wisconsin-researcher-standard-english-oppressive-to-minorities-teach-ebonics-instead/">U of Wisconsin Researcher: Standard English &#8216;Oppressive&#8217; to Minorities; Teach Ebonics Instead</a></li>
	</ol>
</aside>
</div>
					<script type="text/javascript">window.SPOTIM={spotId:"sp_KQ9w41Dd",parentElement: document.body};</script>
<script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>
<div id="spot-im-comments-area" class="spot-im-comments comments-area">
	<div class="spot-im-frame-inpage" data-post-id="104361" data-disqus-url="https://heatst.com/life/illinois-teenager-arrested-for-punching-a-miniature-donkey/" data-disqus-identifier="104361 https://heatst.com//?p=104361" data-messages-count="3">
	</div>

	<div data-spotim-module="recirculation" data-spot-id="sp_KQ9w41Dd"></div>
	<script src="https://recirculation.spot.im/spot/sp_KQ9w41Dd" data-spotim-script="recirculation"></script>
</div>
				</div>

				<div class="show-full-article">
	<button id="show-full-article-button" class="btn" type="button">Show Full Article</button>
	<div class="container container-white related-posts">
	<div class="col-xs-12 container-inner sub-section-top">
		<div class="col-xs-12">
			<h2 class="primary-subtitle">Related</h2>
		</div>
		<div class="row">
			<a href="https://heatst.com/life/most-australian-man-ever-under-investigation-for-punching-a-kangaroo-to-save-his-dogs-life/" class="col-xs-6 related-post">
			<div class="related-block image">
			<img width="75" height="75" src="https://i1.s.heat.st/wp-content/uploads/2016/12/man-punching-kangaroo.jpg?crop=883px%2C0px%2C1372px%2C1373px&amp;resize=75%2C75&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-mobile_related size-mobile_related wp-post-image" alt="" />		</div>
	
	<h3>
					<span class="card-special-label"></span>
		
		Man Who Punched Kangaroo Now Under Investigation	</h3>
</a>
<a href="https://heatst.com/life/florida-man-arrested-for-eating-pancakes-in-the-middle-of-the-street/" class="col-xs-6 related-post">
			<div class="related-block image">
			<img width="75" height="75" src="https://i1.s.heat.st/wp-content/uploads/2017/03/florida-man-pancake-eater.jpg?w=75&amp;h=75&amp;crop=1&amp;quality=80&amp;strip=all" class="attachment-mobile_related size-mobile_related wp-post-image" alt="" />		</div>
	
	<h3>
					<span class="card-special-label"></span>
		
		Florida Man Arrested For Eating Pancakes In The Middle Of The Street	</h3>
</a>
		</div>
	</div>
</div>
</div>
			</article>

			<div class="col-sm-6 mid-article-2-ad-container box1-ad nocontent robots-nocontent lazy-scroll-ad-wrapper">
	<span class="advertisiment visible-xs">Advertisement</span>
			<div
			class="lazy-ad-unit "
			id="div-gpt-ad-mid_article_2"
			data-ad-unit="mid_article_2"
		></div>
		</div>

			
<aside class="story-aside col-xs-12 col-md-4 col-lg-4">
	<div id="bt_embed_signup" class="">
	<script async src="https://cdn.boomtrain.com/analyticstrain/heat-street/analyticstrain.min.js"></script>
	<form action="#">
		<fieldset>
			<div class="input-group">
				<label for="bt_email">Get Our Exclusive Newsletter&mdash;The Best of<span class="color-orange"> Heat Street </span>Every Day!</label>
				<input type="email" value="" name="EMAIL" class="form-control email" id="bt_email" placeholder="Email Address" required>
				<input type="submit" value="Subscribe" name="subscribe" id="bt_subscribe" class="btn btn-primary">
			</div>
		</fieldset>
	</form>
		</div>

	<div class="story-grid ad box1-ad nocontent robots-nocontent right-rail-ad-top-container lazy-scroll-ad-wrapper">
	<div class="right-rail-ad-top">
		<span class="advertisiment ad-bg">Advertisement</span>
				<div
			class="lazy-ad-unit "
			id="div-gpt-ad-desktop_half_page"
			data-ad-unit="desktop_half_page"
		></div>
			</div>
</div>

	<div class="story-aside-lists clearfix">
					<div id="hamilton-module-container" data-origin-id="HEATST.104361"></div>
			</div>

		<div id="unit_86380"><a href="https://www.fark.com/">News from Fark</a></div>
	<script type="text/javascript" charset="utf-8">
		(function() {
			var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
			sc.src = '//news.fark.com/data/js/86380.js'; sc.charset = 'utf-8';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
		}());
	</script>

	<div class="list-article ad box1-ad col-xs-12 fit right-rail-ad-bottom-container lazy-scroll-ad-wrapper">
	<div class="col-xs-12 nocontent robots-nocontent fit sidebar-bottom-article-ad right-rail-ad-bottom">
		<span class="advertisiment visible-xs">Advertisement</span>
				<div
			class="lazy-ad-unit "
			id="div-gpt-ad-basic_medium_rectangle_1"
			data-ad-unit="basic_medium_rectangle_1"
		></div>
				<span class="advertisiment hidden-xs">Advertisement</span>
	</div>
</div>

</aside>
		</div>
	</div>
</section>

<div class="ad box1-ad col-xs-12 fit article-leaderboard-ad-container">
			<div
			class="lazy-ad-unit nocontent col-xs-12 robots-nocontent fit leaderboard-ad"
			id="div-gpt-ad-article_leaderboard"
			data-ad-unit="article_leaderboard"
		></div>
		</div>


<section class="section recommended">
	<div class="container container-white">
		<div class="col-xs-12 container-inner sub-section-top">
			<div class="col-xs-12">
				<h2 class="sub-section-title">Also ...</h2>
			</div>

			
<article class="col-md-4 col-sm-6 story story-sm story-grid summary ">
	<div class="main-card">
		<div class="story-wrapper ">
			<h2 class="story-title story-card">
				<a href="https://heatst.com/life/most-australian-man-ever-under-investigation-for-punching-a-kangaroo-to-save-his-dogs-life/">
					
					Man Who Punched Kangaroo Now Under Investigation				</a>
			</h2>

			<figure class="media article-sm photo effect-zoom-img post-image">
				<div class="image">
					<a href="https://heatst.com/life/most-australian-man-ever-under-investigation-for-punching-a-kangaroo-to-save-his-dogs-life/">
							<picture class="zzslideshow-slidezz lazy-srcsets">
					<source srcset="https://i1.s.heat.st/wp-content/uploads/2016/12/man-punching-kangaroo.jpg?crop=505px%2C0px%2C2055px%2C1373px&#038;resize=321%2C200&#038;quality=20&#038;strip=all&#038;ssl=1" media="(max-width: 361px)">
					<source srcset="https://i1.s.heat.st/wp-content/uploads/2016/12/man-punching-kangaroo.jpg?crop=505px%2C0px%2C2055px%2C1373px&#038;resize=390%2C260&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 362px) and (max-width: 450px)">
					<source srcset="https://i1.s.heat.st/wp-content/uploads/2016/12/man-punching-kangaroo.jpg?crop=500px%2C0px%2C2060px%2C1373px&#038;resize=600%2C400&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 451px) and (max-width: 767px)">
					<source srcset="https://i1.s.heat.st/wp-content/uploads/2016/12/man-punching-kangaroo.jpg?crop=505px%2C0px%2C2055px%2C1373px&#038;resize=321%2C200&#038;quality=20&#038;strip=all&#038;ssl=1" media="(min-width: 768px)">
		
		<img src="https://i1.s.heat.st/wp-content/uploads/2016/12/man-punching-kangaroo.jpg?crop=505px%2C0px%2C2055px%2C1373px&amp;resize=321%2C200&amp;quality=80&amp;strip=all&amp;ssl=1" class="img-responsive" alt="" />	</picture>
						</a>

									</div>
			</figure>

			<div class="col-xs-12 article-text">
				<div class="story-card">
					<a class="story-excerpt" href="https://heatst.com/life/most-australian-man-ever-under-investigation-for-punching-a-kangaroo-to-save-his-dogs-life/"><p>The viral video is stirring controversy over whether the punch was necessary or animal cruelty. </p>
</a>
				</div>

				<footer class="story-footer">
					<p class="footer-author">William Hicks</p>
					<ul class="sharing-social list-unstyled" xmlns="http://www.w3.org/1999/html">
	<li class="facebook"><a class="sbg-button sbg-button-facebook" data-sbg-network="facebook" data-sbg-url="http://heat.st/2gUMvSf" data-sbg-title="Most Australian Man Ever Under Investigation for Punching a Kangaroo To Save His Dog&#8217;s Life" data-sbg-summary="The viral video is stirring controversy over whether the punch was necessary or animal cruelty. " data-sbg-image="https://i1.s.heat.st/wp-content/uploads/2016/12/man-punching-kangaroo.jpg?w=300&#038;quality=80&#038;strip=all" data-sbg-width="600" data-sbg-height="368">
		<i class="sbg-button-icon fa fa-facebook"></i>
	</a></li>

	<li class="twitter"><a class="sbg-button sbg-button-twitter" data-sbg-network="twitter" data-sbg-text="Most Australian Man Ever Under Investigation for Punching a Kangaroo To Save His Dog&#8217;s Life" data-sbg-via="heatstreet" data-sbg-width="600" data-sbg-height="258" data-sbg-url="http://heat.st/2gUMvSf">
		<i class="sbg-button-icon fa fa-twitter"></i>
	</a></li>

	<li class="email secondary"><a href="mailto:?subject=Heat Street - Most Australian Man Ever Under Investigation for Punching a Kangaroo To Save His Dog&#8217;s Life&amp;body=http://heat.st/2gUMvSf" class="sbg-button sbg-button-email"><i class="sbg-button-icon fa fa-envelope"></i></a></li>

	<li class="reddit secondary"><a class="sbg-button sbg-button-reddit" target="_blank" data-sbg-network="reddit" data-sbg-title="Most Australian Man Ever Under Investigation for Punching a Kangaroo To Save His Dog&#8217;s Life" data-sbg-url="http://heat.st/2gUMvSf">
			<i class="sbg-button-icon fa fa-reddit-alien"></i>
		</a></li>
	</ul>
				</footer>
			</div>
		</div>
	</div>
</article>

<article class="col-md-4 col-sm-6 story story-sm story-grid summary ">
	<div class="main-card">
		<div class="story-wrapper ">
			<h2 class="story-title story-card">
				<a href="https://heatst.com/life/florida-man-arrested-for-eating-pancakes-in-the-middle-of-the-street/">
					
					Florida Man Arrested For Eating Pancakes In The Middle Of The Street				</a>
			</h2>

			<figure class="media article-sm photo effect-zoom-img post-image">
				<div class="image">
					<a href="https://heatst.com/life/florida-man-arrested-for-eating-pancakes-in-the-middle-of-the-street/">
							<picture class="zzslideshow-slidezz lazy-srcsets">
					<source srcset="https://i1.s.heat.st/wp-content/uploads/2017/03/florida-man-pancake-eater.jpg?w=321&#038;h=200&#038;crop=1&#038;quality=20&#038;strip=all" media="(max-width: 361px)">
					<source srcset="https://i1.s.heat.st/wp-content/uploads/2017/03/florida-man-pancake-eater.jpg?w=390&#038;h=260&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 362px) and (max-width: 450px)">
					<source srcset="https://i1.s.heat.st/wp-content/uploads/2017/03/florida-man-pancake-eater.jpg?w=600&#038;h=400&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 451px) and (max-width: 767px)">
					<source srcset="https://i1.s.heat.st/wp-content/uploads/2017/03/florida-man-pancake-eater.jpg?w=321&#038;h=200&#038;crop=1&#038;quality=20&#038;strip=all" media="(min-width: 768px)">
		
		<img src="https://i1.s.heat.st/wp-content/uploads/2017/03/florida-man-pancake-eater.jpg?w=321&amp;h=200&amp;crop=1&amp;quality=80&amp;strip=all" class="img-responsive" alt="" />	</picture>
						</a>

									</div>
			</figure>

			<div class="col-xs-12 article-text">
				<div class="story-card">
					<a class="story-excerpt" href="https://heatst.com/life/florida-man-arrested-for-eating-pancakes-in-the-middle-of-the-street/"><p>His flapjack fancy could&#8217;ve led to a fender-bender.</p>
</a>
				</div>

				<footer class="story-footer">
					<p class="footer-author">Ian Miles Cheong</p>
					<ul class="sharing-social list-unstyled" xmlns="http://www.w3.org/1999/html">
	<li class="facebook"><a class="sbg-button sbg-button-facebook" data-sbg-network="facebook" data-sbg-url="http://heat.st/2nUv3Bc" data-sbg-title="Florida Man Arrested For Eating Pancakes In The Middle Of The Street" data-sbg-summary="His flapjack fancy could&#039;ve led to a fender-bender." data-sbg-image="https://i1.s.heat.st/wp-content/uploads/2017/03/florida-man-pancake-eater.jpg?w=300&#038;quality=80&#038;strip=all" data-sbg-width="600" data-sbg-height="368">
		<i class="sbg-button-icon fa fa-facebook"></i>
	</a></li>

	<li class="twitter"><a class="sbg-button sbg-button-twitter" data-sbg-network="twitter" data-sbg-text="Florida Man Arrested For Eating Pancakes In The Middle Of The Street" data-sbg-via="heatstreet" data-sbg-width="600" data-sbg-height="258" data-sbg-url="http://heat.st/2nUv3Bc">
		<i class="sbg-button-icon fa fa-twitter"></i>
	</a></li>

	<li class="email secondary"><a href="mailto:?subject=Heat Street - Florida Man Arrested For Eating Pancakes In The Middle Of The Street&amp;body=http://heat.st/2nUv3Bc" class="sbg-button sbg-button-email"><i class="sbg-button-icon fa fa-envelope"></i></a></li>

	<li class="reddit secondary"><a class="sbg-button sbg-button-reddit" target="_blank" data-sbg-network="reddit" data-sbg-title="Florida Man Arrested For Eating Pancakes In The Middle Of The Street" data-sbg-url="http://heat.st/2nUv3Bc">
			<i class="sbg-button-icon fa fa-reddit-alien"></i>
		</a></li>
	</ul>
				</footer>
			</div>
		</div>
	</div>
</article>
		</div>
	</div>
</section>


<div id="fbOverlay" class="fb-overlay modal fade" role="dialog">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal">&times;</button>
			</div>
			<div class="modal-body">
				<p class="modal-intro-text">Thanks for reading! Like us to get the latest from Heat Street delivered to your feed.</p>
				<div class="fb-like" data-href="https://www.facebook.com/heatstreetmedia/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
			</div>
		</div>
	</div>
</div>

							</main>
						</div>
					</div><!-- #wrap -->
				</div><!-- .page-wrap -->
				<section class="section copyright dark">
	<div class="container">
		<div class="footnote-wrap sector">
			<nav class="footnote-links clearFix module">
				<ul id="menu-footer" class="menu"><li id="menu-item-6688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6688"><a href="http://www.dowjones.com/privacy-policy/?mod=heatstreet">Privacy Policy</a></li>
<li id="menu-item-6687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6687"><a href="http://www.dowjones.com/cookies-policy/?mod=heatstreet%20">Cookie Policy</a></li>
<li id="menu-item-6673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6673"><a href="https://heatst.com/copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-6674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6674"><a href="https://heatst.com/data-policy/">Data Policy</a></li>
<li id="menu-item-6676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6676"><a href="https://heatst.com/terms-of-use-2/">Terms of Use</a></li>
<li id="menu-item-6686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6686"><a href="http://www.dowjones.com/cookies-policy/#cookies_advertising">Your Ad Choices</a></li>
<li id="menu-item-6672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6672"><a href="https://heatst.com/contact-us/">Contact Us</a></li>
</ul>				<p class="copyright">
					Copyright &copy;2017 <a href="http://www.dowjones.com">Dow Jones &amp; Company</a>, Inc. All Rights Reserved.					Powered by <a href="https://vip.wordpress.com/" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>				</p>
			</nav>
		</div>
	</div>
</section>

			</div><!-- .st-content -->
		</div><!-- .st-pusher -->
	</div><!-- #st-container -->

			<!-- START Parse.ly Include: Standard -->
		<div id="parsely-root" style="display: none">
			<div id="parsely-cfg" data-parsely-site="heatst.com"></div>
		</div>
		<script>
			(function(s, p, d) {
				var h=d.location.protocol, i=p+"-"+s,
					e=d.getElementById(i), r=d.getElementById(p+"-root"),
					u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
						:"static."+p+".com";
				if (e) return;
				e = d.createElement(s); e.id = i; e.async = true;
				e.src = h+"//"+u+"/p.js"; r.appendChild(e);
			})("script", "parsely", document);
		</script>
		<!-- END Parse.ly Include -->
		<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpVars = {"ajaxUrl":"https:\/\/heatst.com\/wp-admin\/admin-ajax.php","homeUrl":"https:\/\/heatst.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://heatst.com/_static/??-eJyVjsEKwjAQRH/IdJVI1YP4LWuypgmbNCYbpH9vK9WDB0EYGAbeg4FHVj4ZbpYqhDn3RmVaqwt1A78AFb0rKNRFn96wGZNQEsjcnE8V0CrGicrL/gxlb/k/45uWgeJ8aSCUKoVIoAqKN4vkeLwir68u8bzbn7a9Pmh9DE/GSVio'></script>
<script type='text/javascript' src='https://assets.vidora.com/js/vidora-client.1.x.x.min.js?ver=1.2.8'></script>
<script type='text/javascript'>
(function(a,b,c,d,e){var f={_q:[]};f.ready=f.push=function(a){f._q.push(a)},c in a||(a[c]=f),a[c].ready(function(a,b){b._i(d,e)})})(window,document,"vidora","newscorp.0DD648B41DB8B8BB5477678BE32A500E");
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var hamiltonConfig = {"apiKey":"newscorp.0DD648B41DB8B8BB5477678BE32A500E","moduleID":"heatst_articles.47942"};
/* ]]> */
</script>
<script type='text/javascript' src='https://heatst.com/_static/??/wp-content/plugins/hamilton/static/hamilton.bundle.js,/wp-includes/js/wp-embed.min.js?m=1488824071j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.1',blog:'109376424',post:'104361',tz:'-4',srv:'heatst.com'} ]);
	_stq.push([ 'clickTrackerInit', '109376424', '104361' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4064f399eb","applicationID":"19153833","transactionName":"MQYEYxZQV0RVUEZfXwhMJ1QQWFZZG0RAV0AWBhQ=","queueTime":0,"applicationTime":85,"atts":"HUETFV5KRBsWUhAMSxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
